Back to overview
Degraded
Intermittent errors in change log page
Aug 28 at 05:54pm AWST
Affected services
changes.page
hey.changes.page
Resolved
Aug 28 at 06:58pm AWST
Intermittent errors were caused by our database provider Supabase, it has now been resolved.
Supabase incident: https://status.supabase.com/incidents/gvp38qdj3bm6
Affected services
Created
Aug 28 at 05:54pm AWST
We are currently investigating intermittent errors affecting the change log page. Our team is actively working to identify the root cause and implement a fix. We'll provide updates as more information becomes available. Thank you for your patience.
Affected services